ANSER-WEB(アカウントアクセス)ワンタイムパスワードサービス
スマートフォン用アプリケーション利用可能端末


以下の表の各OSのスマートフォンにて動作確認を実施しております。
対象OS 備考
iOS 6.1    
7.0    
7.1    
8.0    
8.1    
8.2    
Android 2.3    
4.0    
4.1    
4.2    
4.3    
4.4    
5.0    
※平成27年5月18日時点の情報となります。
※ docomo、au、SoftBankより発売されている端末が対象となります。
※ Xperia(TM)acro SO-02Cをご利用の場合は、OSを最新化したうえでご利用ください。
※以下のAndroid端末をご利用の場合は、Playストアに非対応のためワンタイムパスワードアプリはダウンロードいただけません。そのため、ワンタイムパスワードとしてご利用いただくことができません。
当該機種でインターネットバンキングにアクセスした場合には、スマートフォン専用画面ではなく、パソコン用画面を出力させていただきます。
 ・らくらくスマートフォンF-12D(docomo) 
 ・らくらくスマートフォン2F-08E(docomo)
 ・スマートフォン フォー ジュニアSH-05E(docomo)
 ・シンプルスマホ204SH(SoftBank)
 ・あんしんファミリーケータイ 204HW(SoftBank)
 ・ビジネススマートフォン F-04F(docomo)
 ・スマートフォン フォー ジュニア2 SH-03F(docomo)
 ・らくらくスマートフォンF-06F(docomo)
 ・シンプルスマホ2 401SH(SoftBank)
 ・miraie KYL23(au)
 ・AQUOS K SHF32(au)
※ 以下の端末をご利用の場合は、投資信託業務のお取扱いができません。
 ・らくらくスマートフォン F-12D(docomo)
 ・らくらくスマートフォン2 F-08E(docomo)
 ・らくらくスマートフォン プレミアム F-09E(docomo)
 ・らくらくスマートフォンF-06F(docomo)


【iOS8以上ご利用に向けたワンタイムパスワードアプリバージョンアップのお願い】
iOS8.0以上にバージョンアップされる場合、現在ご利用中のワンタイムパスワードアプリのバージョンによって下記のご対応が必要となります。
 ■ver3.0の場合
  (手順1)ワンタイムパスワードアプリを最新にバージョンアップする。
  (手順2)iOSをiOS8.0以上にバージョンアップする。
 ■Ver2.0の場合
  (手順1)現在ご利用中のワンタイムパスワードアプリを一度起動させる。
  (手順2)ワンタイムパスワードアプリを最新にバージョンアップする。
  (手順3)iOSをiOS8.0以上にバージョンアップする。
 ■Ver1.3以前の場合
  iOS8.0以上のバージョンをご利用いただくことができません。ワンタイムパスワード再発行のお手続きが必要となります。
 なお、iOS8.0以上へバージョンアップされない場合は、現在ご利用中のワンタイムパスワードを継続していただけます。

【Android5.0以上ご利用におけるご利用に向けたワンタイムパスワードアプリバージョンアップのお願い】
Google社より平成26年11月3日(月)(米国時間)にリリース予定と案内されているAndroid5.0以降のバージョンにてワンタイムパスワードをご利用いただく際には、Android5.0対応版ワンタイムパスワードアプリ(ver2.1以上)へのバージョンアップが必要となります。

【AndroidOS向けワンタイムパスワードアプリアップデート時のご注意事項】
以下の条件を満たしたスマートフォン端末にて、平成25年6月3日に公開されたver2.0のワンタイムパスワードアプリにアップデートした場合、AndroidOS4.1.1の不具合によりワンタイムパスワードアプリが起動できなくなる問題が発生しております。ただし、これらの端末のAndroidの最新版ではこの問題は発生いたしませんので、Androidの更新をお勧めします。(Androidの更新方法例:「設定」→「端末情報」→「システムアップデート」。詳細は各端末のマニュアルをご参照ください。)

 ■AndroidOS4.1.1を搭載している以下のスマートフォン端末であること
 ・GALAXY SIIIα SC-03E(docomo)
 ・GALAXY NEXUS SC-04D(docomo)
 ・GALAXY Note II SC-02E(docomo)
 ・HTC J butterfly HTL21(au)
 ・INFOBAR A02(au)
 ■平成25年2月末までにver1.2、1.3、1.4のOTPアプリをインストールしていること
トップページへ戻る